• Publicité

Formule RECHERCHEV

Postez ici vos questions et(ou) vos solutions ayant pour thème les logiciels ou l'informatique en général. Vous pouvez également poser ici les questions informatiques qui n'auraient pas leur place dans les autres sections de notre forum d'entraide.

Modérateurs: Sebastien, Stéphane, Christophe

Formule RECHERCHEV

Messagepar declic » 14 Sep 2017 16:56

Dans excel 2003, j'ai créé dans une feuille que j'intitule inscription, une liste par ex: en A1=1 en A2=2 en A3=3. En B1=moi en B2=toi en B3=lui. La feuille suivante que j'intitule Manche1, j'entre la formule suivante: =RECHERCHEV(1;inscription;2;FAUX) et j'obtiens la réponse #NOM?. Pourquoi?
Image Image
declic
No0b
No0b
 
Messages: 20
Enregistré le: 12 Mai 2009 18:23

Re: Formule RECHERCHEV

Messagepar Sebastien » 16 Sep 2017 16:50

Bonjour,

declic a écrit:Dans excel 2003, j'ai créé dans une feuille que j'intitule inscription, une liste par ex: en A1=1 en A2=2 en A3=3. En B1=moi en B2=toi en B3=lui. La feuille suivante que j'intitule Manche1, j'entre la formule suivante: =RECHERCHEV(1;inscription;2;FAUX) et j'obtiens la réponse #NOM?. Pourquoi?


La formule RECHERCHEV telle que vous l'avez écrite effectue sa recherche dans une table matrice intitulée "inscription". Votre problème est que cette table matrice n'existe pas. Dans votre cas, inscription correspond simplement au nom de la feuille, pas à une table matrice.

Deux possibilités pour que cela fonctionne :

:arrow: Soit vous saisissez la table matrice directement dans la formule, ce qui donnera :
Code: Tout sélectionner
=RECHERCHEV(1;inscription!A1:B3;2;FAUX)


:arrow: Soit, vous définissez un nom à la plage A1:B3 de la feuille inscription et vous faites référence à ce nom dans la formule.
Pour que =RECHERCHEV(1;inscription;2;FAUX) fonctionne, il faut donner le nom inscription à la plage A1:B3

Des exemples d'utilisation de la formule : http://www.astucesinternet.com/modules/smartsection/item.php?itemid=22

@+
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5405
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide informatique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

  • Publicité