Faille critique dans Firefox 1.0.6 et 1.5 Béta

Date 10/09/2005 11:54:55 | Sujet : News : Sécurité

Une faille critique a été annoncé dans le navigateur Firefox. La version 1.0.6 ainsi que la version 1.5 béta sont touchées.

Cette faille peut être utilisée lorsqu'une adresse internet comporte certains types de caractères. Si la faille est correctement exploitée, il est possible de faire planter le navigateur et de prendre le contrôle de votre ordinateur à distance.

La fondation Mozilla a publié très rapidement un correctif que vous pouvez télécharger sur leur FTP :
Voir ce post pour l'adresse du patch et la façon de l'installer

Plus simplement, il existe une méthode manuelle et rapide pour se protéger contre cette faille : Ouvrez un nouvel onglet dans firefox et tapez about:config dans la barre d'adresse. Recherchez la ligne network.enableIDN et double-cliquez sur cette ligne pour que le paramètre soit sur false. Cette méthode est temporaire en attendant une nouvelle version du logiciel.


Cet article provient de Astuces-Internet
https://www.astucesinternet.com

L'adresse de cet article est :
https://www.astucesinternet.com/modules/news/article.php?storyid=114