Petite faille dans Adobe Acrobat Reader et failles critiques dans Java

Date 16/06/2005 11:40:00 | Sujet : News : Sécurité

Une faille dont le risque est qualifié de bas par FrSIRT a été détectée dans certains produits Adobe. Acrobat Reader est concerné et doit donc être mis à jour. Cette faille pourrait permettre à une personne mal intentionnée d'accéder à certaines données personnelles présentes sur votre ordinateur.

Pour supprimer cette faille, il vous suffit de télécharger la nouvelle version (ou le fichier de mise à jour) proposée sur la page de téléchargement Adobe (La dernière version est la 7.0.2)


Autre produit, autre faille. Deux failles critiques viennent d'être découvertes dans Java. Ces vulnérabilités pourraient compromettre votre ordinateur grâce à une page web piégée. De ce fait, les navigateurs web (IE, Firefox, Opera et Mozilla) sont également impactés. Il est fortement conseillé de mettre à jour votre version de Java en vous rendant sur le site de l'éditeur : Page de téléchargement de Java



Cet article provient de Astuces-Internet
https://www.astucesinternet.com

L'adresse de cet article est :
https://www.astucesinternet.com/modules/news/article.php?storyid=95