Les fonctions textes : TEXTE
Catégorie : EXCEL : Les fonctions utiles
Publié par Sebastien le 03-08-2006
Description : Permet de convertir une valeur numérique en une valeur au format texte.
Syntaxe : TEXTE(valeur;format_texte)

valeur : Correspond à la valeur numérique à convertir en texte.
format_texte : Correspond à un format d'affichage. Vous pouvez obtenir un aperçu des formats d'affichage disponibles en vous rendant dans le menu Format > Cellule > Onglet Nombre. Les codes de formats sont visibles dans la catégorie "Personnalisée"

Exemple : Soit une cellule qui contient une valeur numérique. L'objectif est de convertir réellement cette valeur numérique dans un format texte sans uniquement jouer sur son format d'affichage. En effet, en modifiant le format d'une cellule en passant directement par le menu Format > Cellule, le contenu de la cellule reste numérique et seul son affichage est modifié. La fonction texte permet de convertir le contenu au format texte.

Aperçu :
Aperçu de la fonction TEXTE


Les critères seront (pour la cellule F3) :
valeur : B3
format_texte : "jj mmmm aaaa"

La formule sera (pour la cellule F3) :
=TEXTE(B3;"jj mmmm aaaa")