Les fonctions Informations : EST.PAIR
Catégorie : EXCEL : Les fonctions utiles
Publié par Sebastien le 20-02-2014
Descriptif : Permet de vérifier si un nombre est pair. La fonction renvoie la valeur VRAI si le nombre testé par la fonction est pair.
Syntaxe : EST.PAIR(nombre)

Remarque : Si le nombre à tester n'est pas un entier, Excel le tronquera à sa partie entière.

Exemple : Nous allons vérifier si le nombre inscrit dans la colonne B est un nombre pair.

Le critère sera (pour la cellule C3) :
nombre : B3

La formule sera (pour la cellule C3) :
=EST.PAIR(B3)

Aperçu :
Fonction Excel - EST.PAIR

Aperçu des formules :
Fonction Excel - EST.PAIR

Exemple d'utilisation de la fonction :
L'objectif est de déterminer l'équipe qui sera d'astreinte en fonction du numéro de semaine. Les semaines paires, l'équipe Alpha sera d'astreinte, les autres semaines, ce sera l'équipe Beta.
Pour réaliser cette fonction, nous allons combiner les fonctions SI et EST.PAIR.

Les critères seront (pour la cellule C3) :
test_logique : EST.PAIR(B3)
valeur_si_vrai : "Equipe Alpha"
valeur_si_faux : "Equipe Beta"

la formule sera (pour la cellule C3) :
=SI(EST.PAIR(B3);"Equipe Alpha";"Equipe Beta")

Aperçu :
Fonction Excel - EST.PAIR

Aperçu des formules :
Fonction Excel - EST.PAIR