• Publicité

Excel : Changer un format de date

Dans ce forum, vous pouvez poser toutes vos questions concernant l'utilisation de logiciels de bureautique (Microsoft Office, Open Office, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

Excel : Changer un format de date

Messagepar Sebastien » 30 Mai 2006 18:02

Question posée dans un commentaire sur le site :

Salut,
Je rencontre une difficulté pour concatener des nombres. En effet, les 0 non significatifs disparaissent.
Ex : 09/03/1996 - > 199639
Comment faire pour transformer la date au format AAAAMMJJ
merci


Référence : Voir le commentaire
Lien vers l'article en question : Bureautique : Tableur Microsoft Excel : Les formules de calcul
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 4971
Inscription: 14 Fév 2005 19:17
Localisation: LILLE

Messagepar Sebastien » 30 Mai 2006 18:09

Bonjour.
Si j'ai bien compris, vous désirez modifier le format de la date. Deux possibilités :

:arrow: Si ce n'est qu'un problème d'affichage (par exemple, une cellule qui contient 09/03/1996 doit afficher 19960306) alors vous pouvez modifier le format d'affichage de la cellule.
Vous pouvez créer un format d'affichage personnalisé pour vos cellule en choisissant un format égal à aaaammjj

Exemple :
Image
Image

Par contre, cette astuce ne permet que de jouer sur le visuel mais pas sur le contenu de la cellule. Une cellule qui contient 09/03/1996 équivaut à une cellule qui contient le nombre 35133.


:arrow: Si le but est d'utiliser le chiffre 19960309 dans une autre cellule ou formule (et donc pas uniquement une question d'affichage), je vous conseille d'utiliser plutôt la formule TEXTE qui permet de convertir un nombre en texte en fonction d'un format.

La formule est :
=TEXTE(A1;"aaaammjj")

Exemple :
Image

Après ça, si vous voulez avoir dans la cellule directement 19960309 à la place de la formule, il ne vous reste plus qu'à copier de la cellule, puis faire un collage special en choisissant "valeur" (clic droit, collage special, cocher l'option valeur).

Si ce n'est pas ce que vous recherchez ou si vous voulez un complément d'information, n'hésitez pas à reposter en nous apportant des précisions.

A bientôt.

PS : nous avons un module Fiches pratiques sur le site qui contient des explications concernant certaines fonctions Excel. Du contenu est régulièrement ajouté dans ce module, n'hésitez pas à le consulter.
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 4971
Inscription: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide : Bureautique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum: Aucun utilisateur enregistré et 0 invités

  • Publicité