Recherche
Publicités
Question aléatoire
Comment afficher l'icône du haut-parleur dans la zone de notification ?

Publicités
Qui est en ligne
20 Personne(s) en ligne (5 Personne(s) connectée(s) sur Fiches Pratiques)

Utilisateurs: 0
Invités: 20

plus...
SmartSection is developed by The SmartFactory (http://www.smartfactory.ca), a division of INBOX Solutions (http://inboxinternational.com)
Fiches Pratiques > Bureautique > EXCEL : Les fonctions utiles > Les fonctions statistiques : MOYENNE
Les fonctions statistiques : MOYENNE
Publié par Sebastien le 26-04-2006 (35549 lus)
Description : Permet de calculer la moyenne (arithmétique) des arguments.

Syntaxe : MOYENNE(nombre1;nombre2;...)

nombre1,nombre2, ... représentent les arguments numériques qui serviront à calculer la moyenne. Il est possible d'ajouter jusqu'à 30 arguments.

Note : La moyenne tient compte des éléments correspondant à des nombres. Les éléments contenant du texte ne sont pas pris en compte dans le calcul. Les cellules vides ne sont pas prises en compte. Par contre, les cellules contenant la valeur 0 sont prises en compte dans le calcul.

Exemple : Soit un tableau présentant les notes obtenues à trois épreuves. L'objectif est de calculer la moyenne générale de chaque personne.

Aperçu :
Exemple tableau fonction MOYENNE

Les critères seront (pour la ligne 3) :
nombre1 : C3:E3

La formule sera :
=MOYENNE(C3:E3)

Il est possible de calculer une moyenne sur plusieurs plages de données. Exemple : Pour calculer la moyenne uniquement en tenant compte de la note 1 et de la note 3, la formule serait : =MOYENNE(C3;E3) avec un point virgule ( ; ) entre les deux champs et non deux points ( : ) comme dans le premier exemple.
Rappel :
Deux points permettent de définir une plage de caractère (C3:E3 indique la plage allant de C3 à E3)
Point virgule permet de séparer deux arguments (C3;E3 indique la cellule C3, la cellule E3 et donc ne tient pas compte de D3)

Autres articles dans cette catégorie Date de publication clics
Les fonctions Informations : ESTERREUR
10-03-2014
69697
Les fonctions Informations : EST.PAIR
20-02-2014
11878
Les fonctions Informations : EST.IMPAIR
20-02-2014
9966
Les fonctions Math et Trigo : ARRONDI.AU.MULTIPLE
20-02-2014
15687
Les fonctions Math et Trigo : PLANCHER
10-10-2012
18263
Les fonctions Math et Trigo : PLAFOND
10-10-2012
12330
Les fonctions Date et Heure : DATE
06-09-2010
70790
Les fonctions Date et Heure : DATEVAL
06-09-2010
56886
Les fonctions Date et Heure : DATEDIF
14-09-2008
110594
Les fonctions Recherche et Matrices : DECALER
11-08-2007
91030
Les fonctions Math et Trigo : MOD
16-05-2007
36543
Les fonctions Math et Trigo : ENT
16-05-2007
33077
Les fonctions statistiques : PETITE.VALEUR
29-01-2007
68224
Les fonctions statistiques : GRANDE.VALEUR
29-01-2007
69600
Les fonctions Math et Trigo : TRONQUE
27-01-2007
32580
Les fonctions statistiques : FREQUENCE
23-01-2007
201116
Les fonctions statistiques : NB.SI
07-10-2006
168302
Les fonctions statistiques : NBVAL
07-10-2006
138175
Les fonctions statistiques : NB.VIDE
07-10-2006
43535
Les fonctions statistiques : NB
07-10-2006
60751
Les fonctions mathématiques : SOMME.SI
05-10-2006
124339
Les fonctions Date et Heure : ANNEE
04-10-2006
47139
Les fonctions recherche et matrices : LIGNE
27-09-2006
64774
Les fonctions Math et Trigo : ABS
11-09-2006
24322
Les fonctions date et heure : AUJOURDHUI
11-09-2006
87221
Les fonctions Math et Trigo : ARRONDI
04-09-2006
52684
Les fonctions Math et Trigo : SOMMEPROD
27-08-2006
75847
Les fonctions textes : TEXTE
03-08-2006
122118
Les fonctions textes : SUPPRESPACE
03-08-2006
43439
Les fonctions Math et Trigo : ROMAIN
23-07-2006
205586
Les fonctions textes : CNUM
01-07-2006
68786
Les fonctions textes : REMPLACER
01-07-2006
102624
Les fonctions textes : SUBSTITUE
27-06-2006
76592
Les fonctions Recherche et Matrices : RECHERCHEV
10-06-2006
274039
Les fonctions textes : CHERCHE
03-06-2006
201666
Les fonctions textes : NBCAR
29-05-2006
66930
Les fonctions statistiques : RANG
29-05-2006
90943
Les fonctions Recherche et Matrices : EQUIV
25-05-2006
113512
Les fonctions Recherche et Matrices : INDEX
25-05-2006
89519
Les fonctions statistiques : MAX
23-05-2006
24368
Les fonctions statistiques : MIN
23-05-2006
15507
Les fonctions textes : MINUSCULE
20-05-2006
22529
Les fonctions textes : MAJUSCULE
20-05-2006
24073
Les fonctions textes : NOMPROPRE
19-05-2006
29026
Les fonctions mathématiques : SOUS TOTAL
30-04-2006
117092
Les fonctions mathématiques : SOMME
26-04-2006
29264
Les fonctions statistiques : MOYENNE
26-04-2006
35550
Les fonctions statistiques : MOYENNE REDUITE
26-04-2006
46818
Les fonctions textes : CONCATENER
23-04-2006
143914
Les fonctions textes : DROITE
23-04-2006
48236
Les fonctions textes : STXT
23-04-2006
114278
Les fonctions textes : GAUCHE
23-04-2006
71167
Les fonctions logiques : OU
23-04-2006
248036
Les fonctions logiques : ET
23-04-2006
91339
Les fonctions logiques : SI
23-04-2006
105439
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Posté Commentaire en débat
Publicités