Recherche
Publicités
Question aléatoire
Comment faire pour ajouter une exception dans le filtrage des fenêtres publicitaires ?

Publicités
Qui est en ligne
27 Personne(s) en ligne (8 Personne(s) connectée(s) sur Fiches Pratiques)

Utilisateurs: 0
Invités: 27

plus...
SmartSection is developed by The SmartFactory (http://www.smartfactory.ca), a division of INBOX Solutions (http://inboxinternational.com)
Fiches Pratiques > Bureautique > EXCEL : Les fonctions utiles > Les fonctions statistiques : MOYENNE
Les fonctions statistiques : MOYENNE
Publié par Sebastien le 26-04-2006 (33893 lus)
Description : Permet de calculer la moyenne (arithmétique) des arguments.

Syntaxe : MOYENNE(nombre1;nombre2;...)

nombre1,nombre2, ... représentent les arguments numériques qui serviront à calculer la moyenne. Il est possible d'ajouter jusqu'à 30 arguments.

Note : La moyenne tient compte des éléments correspondant à des nombres. Les éléments contenant du texte ne sont pas pris en compte dans le calcul. Les cellules vides ne sont pas prises en compte. Par contre, les cellules contenant la valeur 0 sont prises en compte dans le calcul.

Exemple : Soit un tableau présentant les notes obtenues à trois épreuves. L'objectif est de calculer la moyenne générale de chaque personne.

Aperçu :
Exemple tableau fonction MOYENNE

Les critères seront (pour la ligne 3) :
nombre1 : C3:E3

La formule sera :
=MOYENNE(C3:E3)

Il est possible de calculer une moyenne sur plusieurs plages de données. Exemple : Pour calculer la moyenne uniquement en tenant compte de la note 1 et de la note 3, la formule serait : =MOYENNE(C3;E3) avec un point virgule ( ; ) entre les deux champs et non deux points ( : ) comme dans le premier exemple.
Rappel :
Deux points permettent de définir une plage de caractère (C3:E3 indique la plage allant de C3 à E3)
Point virgule permet de séparer deux arguments (C3;E3 indique la cellule C3, la cellule E3 et donc ne tient pas compte de D3)

Autres articles dans cette catégorie Date de publication clics
Les fonctions Informations : ESTERREUR
10-03-2014
57628
Les fonctions Informations : EST.PAIR
20-02-2014
10399
Les fonctions Informations : EST.IMPAIR
20-02-2014
8755
Les fonctions Math et Trigo : ARRONDI.AU.MULTIPLE
20-02-2014
14111
Les fonctions Math et Trigo : PLANCHER
10-10-2012
17259
Les fonctions Math et Trigo : PLAFOND
10-10-2012
11303
Les fonctions Date et Heure : DATE
06-09-2010
67895
Les fonctions Date et Heure : DATEVAL
06-09-2010
54170
Les fonctions Date et Heure : DATEDIF
14-09-2008
106379
Les fonctions Recherche et Matrices : DECALER
11-08-2007
88732
Les fonctions Math et Trigo : MOD
16-05-2007
35553
Les fonctions Math et Trigo : ENT
16-05-2007
31944
Les fonctions statistiques : PETITE.VALEUR
29-01-2007
65807
Les fonctions statistiques : GRANDE.VALEUR
29-01-2007
67616
Les fonctions Math et Trigo : TRONQUE
27-01-2007
31324
Les fonctions statistiques : FREQUENCE
23-01-2007
190604
Les fonctions statistiques : NB.SI
07-10-2006
162884
Les fonctions statistiques : NBVAL
07-10-2006
136087
Les fonctions statistiques : NB.VIDE
07-10-2006
42543
Les fonctions statistiques : NB
07-10-2006
59310
Les fonctions mathématiques : SOMME.SI
05-10-2006
120019
Les fonctions Date et Heure : ANNEE
04-10-2006
45378
Les fonctions recherche et matrices : LIGNE
27-09-2006
62335
Les fonctions Math et Trigo : ABS
11-09-2006
23060
Les fonctions date et heure : AUJOURDHUI
11-09-2006
84931
Les fonctions Math et Trigo : ARRONDI
04-09-2006
51025
Les fonctions Math et Trigo : SOMMEPROD
27-08-2006
73979
Les fonctions textes : TEXTE
03-08-2006
119698
Les fonctions textes : SUPPRESPACE
03-08-2006
42160
Les fonctions Math et Trigo : ROMAIN
23-07-2006
204037
Les fonctions textes : CNUM
01-07-2006
66188
Les fonctions textes : REMPLACER
01-07-2006
100767
Les fonctions textes : SUBSTITUE
27-06-2006
72221
Les fonctions Recherche et Matrices : RECHERCHEV
10-06-2006
260230
Les fonctions textes : CHERCHE
03-06-2006
196428
Les fonctions textes : NBCAR
29-05-2006
64958
Les fonctions statistiques : RANG
29-05-2006
87657
Les fonctions Recherche et Matrices : EQUIV
25-05-2006
111266
Les fonctions Recherche et Matrices : INDEX
25-05-2006
87925
Les fonctions statistiques : MAX
23-05-2006
23527
Les fonctions statistiques : MIN
23-05-2006
14747
Les fonctions textes : MINUSCULE
20-05-2006
21763
Les fonctions textes : MAJUSCULE
20-05-2006
23300
Les fonctions textes : NOMPROPRE
19-05-2006
28179
Les fonctions mathématiques : SOUS TOTAL
30-04-2006
113093
Les fonctions mathématiques : SOMME
26-04-2006
28340
Les fonctions statistiques : MOYENNE
26-04-2006
33894
Les fonctions statistiques : MOYENNE REDUITE
26-04-2006
44254
Les fonctions textes : CONCATENER
23-04-2006
142217
Les fonctions textes : DROITE
23-04-2006
47238
Les fonctions textes : STXT
23-04-2006
110628
Les fonctions textes : GAUCHE
23-04-2006
70023
Les fonctions logiques : OU
23-04-2006
240224
Les fonctions logiques : ET
23-04-2006
87704
Les fonctions logiques : SI
23-04-2006
101727
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Posté Commentaire en débat
Publicités