Recherche
Publicités
Question aléatoire
Comment changer la fréquence de rafraîchissement du moniteur ?

Publicités
Qui est en ligne
15 Personne(s) en ligne (2 Personne(s) connectée(s) sur Fiches Pratiques)

Utilisateurs: 0
Invités: 15

plus...
SmartSection is developed by The SmartFactory (http://www.smartfactory.ca), a division of INBOX Solutions (http://inboxinternational.com)
Fiches Pratiques > Bureautique > EXCEL : Les fonctions utiles > Les fonctions statistiques : MOYENNE
Les fonctions statistiques : MOYENNE
Publié par Sebastien le 26-04-2006 (32298 lus)
Description : Permet de calculer la moyenne (arithmétique) des arguments.

Syntaxe : MOYENNE(nombre1;nombre2;...)

nombre1,nombre2, ... représentent les arguments numériques qui serviront à calculer la moyenne. Il est possible d'ajouter jusqu'à 30 arguments.

Note : La moyenne tient compte des éléments correspondant à des nombres. Les éléments contenant du texte ne sont pas pris en compte dans le calcul. Les cellules vides ne sont pas prises en compte. Par contre, les cellules contenant la valeur 0 sont prises en compte dans le calcul.

Exemple : Soit un tableau présentant les notes obtenues à trois épreuves. L'objectif est de calculer la moyenne générale de chaque personne.

Aperçu :
Exemple tableau fonction MOYENNE

Les critères seront (pour la ligne 3) :
nombre1 : C3:E3

La formule sera :
=MOYENNE(C3:E3)

Il est possible de calculer une moyenne sur plusieurs plages de données. Exemple : Pour calculer la moyenne uniquement en tenant compte de la note 1 et de la note 3, la formule serait : =MOYENNE(C3;E3) avec un point virgule ( ; ) entre les deux champs et non deux points ( : ) comme dans le premier exemple.
Rappel :
Deux points permettent de définir une plage de caractère (C3:E3 indique la plage allant de C3 à E3)
Point virgule permet de séparer deux arguments (C3;E3 indique la cellule C3, la cellule E3 et donc ne tient pas compte de D3)

Autres articles dans cette catégorie Date de publication clics
Les fonctions Informations : ESTERREUR
10-03-2014
44365
Les fonctions Informations : EST.PAIR
20-02-2014
9079
Les fonctions Informations : EST.IMPAIR
20-02-2014
7659
Les fonctions Math et Trigo : ARRONDI.AU.MULTIPLE
20-02-2014
12341
Les fonctions Math et Trigo : PLANCHER
10-10-2012
16231
Les fonctions Math et Trigo : PLAFOND
10-10-2012
10539
Les fonctions Date et Heure : DATE
06-09-2010
64932
Les fonctions Date et Heure : DATEVAL
06-09-2010
51452
Les fonctions Date et Heure : DATEDIF
14-09-2008
102128
Les fonctions Recherche et Matrices : DECALER
11-08-2007
85622
Les fonctions Math et Trigo : MOD
16-05-2007
34501
Les fonctions Math et Trigo : ENT
16-05-2007
30735
Les fonctions statistiques : PETITE.VALEUR
29-01-2007
62979
Les fonctions statistiques : GRANDE.VALEUR
29-01-2007
65164
Les fonctions Math et Trigo : TRONQUE
27-01-2007
30162
Les fonctions statistiques : FREQUENCE
23-01-2007
178632
Les fonctions statistiques : NB.SI
07-10-2006
157053
Les fonctions statistiques : NBVAL
07-10-2006
133567
Les fonctions statistiques : NB.VIDE
07-10-2006
41406
Les fonctions statistiques : NB
07-10-2006
57574
Les fonctions mathématiques : SOMME.SI
05-10-2006
114102
Les fonctions Date et Heure : ANNEE
04-10-2006
43483
Les fonctions recherche et matrices : LIGNE
27-09-2006
59684
Les fonctions Math et Trigo : ABS
11-09-2006
22035
Les fonctions date et heure : AUJOURDHUI
11-09-2006
82475
Les fonctions Math et Trigo : ARRONDI
04-09-2006
48965
Les fonctions Math et Trigo : SOMMEPROD
27-08-2006
72078
Les fonctions textes : TEXTE
03-08-2006
116596
Les fonctions textes : SUPPRESPACE
03-08-2006
40747
Les fonctions Math et Trigo : ROMAIN
23-07-2006
202355
Les fonctions textes : CNUM
01-07-2006
63299
Les fonctions textes : REMPLACER
01-07-2006
97930
Les fonctions textes : SUBSTITUE
27-06-2006
69051
Les fonctions Recherche et Matrices : RECHERCHEV
10-06-2006
241689
Les fonctions textes : CHERCHE
03-06-2006
188948
Les fonctions textes : NBCAR
29-05-2006
62564
Les fonctions statistiques : RANG
29-05-2006
84260
Les fonctions Recherche et Matrices : EQUIV
25-05-2006
108135
Les fonctions Recherche et Matrices : INDEX
25-05-2006
85899
Les fonctions statistiques : MAX
23-05-2006
22599
Les fonctions statistiques : MIN
23-05-2006
14087
Les fonctions textes : MINUSCULE
20-05-2006
20932
Les fonctions textes : MAJUSCULE
20-05-2006
22527
Les fonctions textes : NOMPROPRE
19-05-2006
27207
Les fonctions mathématiques : SOUS TOTAL
30-04-2006
108324
Les fonctions mathématiques : SOMME
26-04-2006
27396
Les fonctions statistiques : MOYENNE
26-04-2006
32299
Les fonctions statistiques : MOYENNE REDUITE
26-04-2006
41353
Les fonctions textes : CONCATENER
23-04-2006
140064
Les fonctions textes : DROITE
23-04-2006
46083
Les fonctions textes : STXT
23-04-2006
105482
Les fonctions textes : GAUCHE
23-04-2006
68506
Les fonctions logiques : OU
23-04-2006
229673
Les fonctions logiques : ET
23-04-2006
82448
Les fonctions logiques : SI
23-04-2006
97056
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Posté Commentaire en débat
Publicités