• Publicité

Partage d'imprimante et Modem Trio3D

Dans ce forum, vous pouvez poser vos questions concernant la mise en réseaux de vos ordinateurs (réseaux locaux), le partage de fichiers et d'imprimantes.

Modérateurs: Sebastien, Stéphane, Christophe

Partage d'imprimante et Modem Trio3D

Messagepar rico69 » 22 Déc 2007 08:53

Bonjour,
je vois que je suis pas le seul avoir un problème de partage d'imprimante. Voilà mon cas :
Je possède 2 PC :
- Un de bureau avec XP pro SP2, sur lequel est branché mon imprimante (Epson Stylus CX5400) par port usb. Cet ordinateur est connecté à internet par cable usb au modem trio3d(équipé d'un cart wifi)
- Un PC portable avec Vista qui est connecté en wifi au modem trio3d.

Je précise que j'ai une clé wifi que je n'utilise pas.

Comment faire pour partager l'imprimante avec mon portable via le modem ?
rico69
No0b
No0b
 
Messages: 0
Enregistré le: 22 Déc 2007 08:41

Re: Partage d'imprimante et Modem Trio3D

Messagepar Sebastien » 22 Déc 2007 15:58

Bonjour et bienvenue sur le forum,

Premières choses à vérifier avant de se lancer :
- Les deux ordinateurs arrivent-ils à communiquer ensembles ?
- Le partage de fichiers entre les deux ordinateurs est-il fonctionnel ?
- Avez-vous autorisé le partage d'imprimante sur le poste XP ?

Tenez-nous au courant.
@+

PS : J'ai déplacé votre post pour créer un nouveau sujet. Il est préférable de créer un sujet pour votre problème plutôt que de poster dans le sujet d'un autre utilisateur.
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE

Re: Partage d'imprimante et Modem Trio3D

Messagepar rico69 » 23 Déc 2007 07:58

Oui, j'ai réussi a créer un réseau entre eux. Mon portable trouve l'imprimante. Je l'ai installé dessus, mais chaque fois que je veux lancer l'impression ça fonctionne pas. J'ai l'impression que c'est le port qui est mal configuré, mais je n'en suis pas sur.
rico69
No0b
No0b
 
Messages: 0
Enregistré le: 22 Déc 2007 08:41

Re: Partage d'imprimante et Modem Trio3D

Messagepar Sebastien » 23 Déc 2007 14:32

Bonjour,

Bon, je résume la situation. Votre imprimante est installée correctement sur le PC XP. Elle est fonctionnelle et vous l'avez configurée pour qu'elle soit partagée sur votre réseau local. Votre PC Vista est configuré pour se connecter à votre réseau local en Wi-Fi, il peux se connecter à internet et voit le PC fixe XP présent sur le réseau local. Les deux PC sont dans le même groupe de travail.

Si votre PC Vista a pu installer l'imprimante mais que les impressions ne fonctionnent pas, il y a probablement un problème de paramétrage de Firewall.
:arrow: Quels Firewall utilisez-vous ? Sur le PC XP et sur le PC Vista ...
:arrow: Sur le PC XP (Panneau de configuration, module Pare-Feu Windows, Onglet Exceptions), Le partage de fichiers et d'imprimantes est il coché ?
:arrow: Lorsque vous lancez une impression depuis le PC Vista, avez-vous un message d'erreur particulier ?
:arrow: Lorsque vous lancez une impression depuis le PC Vista, la page en attente d'impression reste-elle dans la file d'attente d'impression ?

Enfin, dernière question :
:arrow: Lors de l'installation de votre imprimante sur le poste Vista, quel pilote avez-vous utilisé ? (installation automatique ? Windows Update ? Le pilote de XP ? Votre CD d'installation ? Avez-vous essayé d'utiliser la dernière version des pilotes disponibles pour votre imprimante ?

En résumé : Première chose à vérifier est l'autorisation du partage des fichiers et imprimantes au niveau des Pares-Feu sur les ordinateurs.

@+
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide : Réseaux

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 4 invités

  • Publicité