• Publicité

lecteur "E" plus reconnu

Dans ce forum, vous pouvez posez vos questions concernant les différents systèmes d'exploitation (Windows toutes versions, Linux, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

lecteur "E" plus reconnu

Messagepar parisienne » 25 Nov 2009 11:59

:pascontent: bonjour à tous voilà mon problème depuis un moment je ne peut plus enregistrer de musique avec lecteur de disque "E" cela me dit "fonction incorrecte" or il y a marqué dans gestionnaire de périphérique <ce lecteur fonctionne correctement< oui pour lire des dvd ou des cd enregistrés mais pas pour des cd-r vierges? j'ai été sur "autofix" et voici le résultat.........comme c'est en anglais je ne comprend pas bien sur(!) :evil: si quelqu'un a la clé de l'énigme ça m'arrangerais car je dois vendre mon pc bientôt et je voudrais que tout fonctionne à nouveau correctement merci à vous....AutoFix [V5.2.3790.67]
Time [2009-11-25 11:55:27]
Microsoft Windows Version [5.1 (Service Pack 3) <2600>]

Test [The Shell Hardware Detection service is running.] - Instance [N/A]:
Result [AutoStart Setting]: OK
Result [The Shell Hardware Detection service is running.]: OK

Test [Policies] - Instance [E:\, Drive Type: 5]:
Result [HKCU\...\Policies!NoDrives]: OK {Absent}
Result [HKCU\...\Policies!NoDriveAutorun]: OK {Present}
Result [HKCU\...\Policies!NoDriveTypeAutorun]: OK {Absent}
Result [HKLM\...\Policies!NoDrives]: OK {Present}
Result [HKLM\...\Policies!NoDriveAutorun]: OK {Present}
Result [HKLM\...\Policies!NoDriveTypeAutorun]: OK {Present}
Result [Driver level policies]: OK {
HKLM\...\Services\cdrom!Autorun (Present) <Allows>
HKLM\...\Services\cdrom\Parameters!Autorun (Absent) <Allows>
HKLM\System\CCS\Enum\...!AlwaysEnable (Absent) <Not set>
HKLM\System\CCS\Enum\...!AlwaysDisable (Absent) <Not set> }

Test [Drive Notification] - Instance [E:\, Drive Type: 5]:
Result [Legacy Notification]: Problems
Result [AutoPlay V2 Notification]: Problems {
Service (Silent)
Shell (Deaf) }
>> Repair << [Legacy AutoPlay Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.
>> Repair << [Autoplay V2 Event]
Step: No steps to take.
Result: This AutoPlay setting cannot be fixed. Either the device is malfunctioning, or the wizard cannot determine the problem.

>> Required action: The wizard found problems but cannot fix them -> None
parisienne
No0b
No0b
 
Messages: 8
Enregistré le: 08 Oct 2008 16:46

Re: lecteur "E" plus reconnu

Messagepar CCoffee » 26 Nov 2009 06:15

Bonjour,

Dans la Base de Registre, vérifiez s'il vous plaît, la valeur en bout de chaine de la clé suivante:

HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/CDRom

Autorun = 0 (désactiver)
Autorun = 1 (activer)

Il est également probable qu'une simple association entre votre lecteur et des supports de type CD-R résolve ce problème ..

Amicalement
CCoffe
Avatar de l’utilisateur
CCoffee
Carotteur
Carotteur
 
Messages: 36
Enregistré le: 22 Mai 2009 14:30
Localisation: BDX / BTZ

Re: lecteur "E" plus reconnu

Messagepar parisienne » 26 Nov 2009 09:03

bonjour et merci de la réponse je suis allée faire un tour dans la base de registre et je vois que autorun est bien sur (1) ce qui veut dire activé! (pas pu faire de copier collé!!) je ne comprend pas que voulez vous dire par une simple association entre votre lecteur et des supports de type cd-r résolve ce problème? :roll: à+ (peut-être) :razz:
parisienne
No0b
No0b
 
Messages: 8
Enregistré le: 08 Oct 2008 16:46

Re: lecteur "E" plus reconnu

Messagepar CCoffee » 26 Nov 2009 09:39

Essayez simplement d'associer le type de support concerné par clic-droit sur le lecteur puis "Propriétés" du menu contextuel.
Dans la fenêtre qui apparaît, les options de lecture sont modifiables via l'onglet "Exécution automatique".

Mais ceci a sans doute déjà été entrepris ..

Très bonne journée et soyons têtus !
CCoffe
Avatar de l’utilisateur
CCoffee
Carotteur
Carotteur
 
Messages: 36
Enregistré le: 22 Mai 2009 14:30
Localisation: BDX / BTZ

Re: lecteur "E" plus reconnu

Messagepar parisienne » 26 Nov 2009 11:53

merci d'avoir répondu mais comme vous le dites si bien tout cela a déjà été fait et hélas rien :lol: vaut mieux en rire!! comme je dois le remettre en configuration d'usine demain avec un peu de chance tout rentreras dans l'ordre!!!!!!!!!!bonne journée à vous aussi :-D
parisienne
No0b
No0b
 
Messages: 8
Enregistré le: 08 Oct 2008 16:46

Re: lecteur "E" plus reconnu

Messagepar CCoffee » 26 Nov 2009 13:52

Pourquoi ne pas essayer une mise à jour du firmware sur le dit lecteur ?
CCoffe
Avatar de l’utilisateur
CCoffee
Carotteur
Carotteur
 
Messages: 36
Enregistré le: 22 Mai 2009 14:30
Localisation: BDX / BTZ


Retourner vers Forum d'entraide : Système d'exploitation

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

  • Publicité
cron