• Publicité

Powermate VL360 : panne de démarrage

Postez ici les sujets ayant pour thème le matériel informatique (configuration, pièces détachées, comparatifs, demande d'avis, problème informatique d'ordre matériel)

Modérateurs: Sebastien, Stéphane, Christophe

Powermate VL360 : panne de démarrage

Messagepar Mantix » 14 Mai 2011 12:07

Bonjour,
J'ai plusieurs Powermate VL360 de NEC de 2007. Deux sont tombés en panne à quelques mois d’intervalle.
Sur une machine qui marche, le démarrage s'effectue ainsi:
    Allumage par bouton poussoir
    LED du DVD clignote
    LED du DD clignote
    l'écran s'active
    l'écran affiche très vite F2 et F12 sans qu'on puisse lire davantage, car Windows démarre.

Sur les deux machines en panne le démarrage bloque à la deuxième étape:
    Allumage par bouton poussoir
    LED du DVD clignote et ne s'arrête plus

Que me conseillez-vous?

Merci pour votre aide.
Mantix


J'édite car j'ai oublié de signaler que je n'ai pas les CD de démarrage.
J'ai trouvé des drivers de BIOS ici : http://www.nec-driver.com/nec-driver/NEC-Powermate-VL360-drivers_582.html
Mais je ne sais pas comment ils peuvent m'aider.
Avatar de l’utilisateur
Mantix
Ingénieur Informaticien
Ingénieur Informaticien
 
Messages: 97
Enregistré le: 25 Nov 2006 17:39
Localisation: Beaurecueil

Re: Powermate VL360 : panne de démarrage

Messagepar Mantix » 16 Mai 2011 18:30

Bonjour,
J'ai enlevé la pile de la carte mère, j'ai attendu une heure, machine débranchée.
J'ai remis la pile. Au démarrage, la LED du DVD a clignoté, puis celle du disque dur, une page m'invitant à appuyer sur F1, puis démarrage normal, comme le suivant.

Mais après un arrêt d'une heure, la panne s'est reproduite. :???:
Avatar de l’utilisateur
Mantix
Ingénieur Informaticien
Ingénieur Informaticien
 
Messages: 97
Enregistré le: 25 Nov 2006 17:39
Localisation: Beaurecueil

Re: Powermate VL360 : panne de démarrage

Messagepar Sebastien » 16 Mai 2011 21:39

Bonjour,

Cela peut être causé par plein de choses. Quelques pistes pour tenter de cibler le problème :

Avez-vous la possibilité de brancher le disque dur dans une machine qui fonctionne pour voir si le disque n'est pas en cause ?
Pour tester le matériel, vous pouvez tenter de booter sur un liveCD linux et voir si le PC démarre, avec ses données accessibles.

Vous dites avoir retiré la pile, pensez-vous que cette dernière soit la cause ? Les paramètres du BIOS changent-ils après un redémarrage ?
Peut-être avez-vous une autre pile pour tester (attention, si vous prenez la pile d'un PC sain pour faire le test, les paramètres du BIOS de ce PC seront effacés et il faudra le reparamétrer).

Les paramètres des BIOS de ces machines sont-ils corrects ?

LED du DVD clignote et ne s'arrête plus

Et plus rien derrière ? Écran noir ? Aucun message d'erreur ?

Deux PC en panne avec les mêmes symptômes... Y a-t-il eu un cas de virus informatique sur votre réseau, une surtension sur le réseau électrique ?


Mantix a écrit:J'ai trouvé des drivers de BIOS ici : http://www.nec-driver.com/nec-driver/NE ... s_582.html
Mais je ne sais pas comment ils peuvent m'aider.

Ce sont des versions de BIOS pour le mettre à jour par flashage, je ne pense pas que cela nous permette de résoudre le problème.


Si je devais tester la machine, je vérifierai en premier lieu que le matériel n'est pas en cause en bootant sur un CD linux (j'en profiterai pour sauvegarder les données).
Si le matériel est en cause (même problème de plantage sur Linux), alors je démarrerai la machine avec le minimum de périphériques et de matériel jusqu'à trouver celui qui pose problème.

Si le matériel n'est pas en cause, alors c'est le logiciel qui pose problème, mais sans CD de réinstallation, ça semble compliqué.

@+
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5548
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE

Re: Powermate VL360 : panne de démarrage

Messagepar Mantix » 17 Mai 2011 06:38

Merci, je vais essayer.
Avatar de l’utilisateur
Mantix
Ingénieur Informaticien
Ingénieur Informaticien
 
Messages: 97
Enregistré le: 25 Nov 2006 17:39
Localisation: Beaurecueil

Re: Powermate VL360 : panne de démarrage

Messagepar Mantix » 17 Mai 2011 18:14

Bonsoir,
Le liveCD n'a pas permis de démarrer, ce qui faisait penser à une panne matérielle et à des tests à effectuer.
Sans pile ni mémoire vive : bips de la carte mère.
Avec la pile et une barrette de mémoire : pas de démarrage, pas de bips, blocage sur la led du DVD.
En mettant la deuxième barrette à la place de la première : bip et démarrage normal.

Depuis, plusieurs démarrages ont réussi.
L'appareil ne fonctionne plus qu'avec une barrette.

Conclusion provisoire : une des deux barrettes mettait l'appareil en panne.

Pour le deuxième ordinateur, même réparation et même résultat.

Je vous tiendrai au courant.

Merci.
Avatar de l’utilisateur
Mantix
Ingénieur Informaticien
Ingénieur Informaticien
 
Messages: 97
Enregistré le: 25 Nov 2006 17:39
Localisation: Beaurecueil


Retourner vers Matériel Informatique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

  • Publicité
cron