• Publicité

Formule sur excel avec rechercheV, Equiv...?

Dans ce forum, vous pouvez poser toutes vos questions concernant l'utilisation de logiciels de bureautique (Microsoft Office, Open Office, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

Formule sur excel avec rechercheV, Equiv...?

Messagepar zombe » 27 Jan 2012 00:05

Bonsoir à tous

Je saisi dans la cellule D4 des valeurs comprises entre 1 à 9.
en fonction de la valeur entrée dans D4, un résultat s'affiche dans une des cellules de la plage F4:F12 si sa condition est vérifiée.
Je cherche une formule à placer dans H12.cette formule doit permettre d'afficher le résultat de la cellule dont la condition est vérifiée c'est à dire la cellule non vide de la plage F4:F12
N.B: mes conditions sont nombreuses donc je ne souhaite pas passer par les formules de la sorte si(d4=1;"il va bien";si(d4=2;"il ne va pas bien.....
Je reste disponible pour les éclaircissements.
http://cjoint.com/?BABaf2VwYPm
zombe
Trolleur
Trolleur
 
Messages: 74
Enregistré le: 11 Juil 2011 04:52

Re: Formule sur excel avec rechercheV, Equiv...?

Messagepar DeVline » 27 Jan 2012 20:57

re bonsoir,

Je ne suis pas sûre d'avoir capté l'utilité des formules saisies en colonne F, mais au cas où, il me semble qu'une seule formule suffit, en mettant par exemple une petite table dans un coin comme ci-dessous:

Image

et en H12 cette formule:
Code: Tout sélectionner
=RECHERCHEV(D4;$A$2:$B$10;2;FAUX)


(qui convient également en F4 si j'ai bien compris la question)

Bonne soirée,

D
DeVline
Futur Geek
Futur Geek
 
Messages: 112
Enregistré le: 29 Mar 2010 12:36

Re: Formule sur excel avec rechercheV, Equiv...?

Messagepar zombe » 08 Fév 2012 18:20

Salut Delvine

Je te remercie pour ta formule.
Elle convient parfaitement.
:-D
zombe
Trolleur
Trolleur
 
Messages: 74
Enregistré le: 11 Juil 2011 04:52


Retourner vers Forum d'entraide : Bureautique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 1 invité

  • Publicité