• Publicité

besoin d'aide formule de calcul excel

Dans ce forum, vous pouvez poser toutes vos questions concernant l'utilisation de logiciels de bureautique (Microsoft Office, Open Office, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

besoin d'aide formule de calcul excel

Messagepar volkwa » 13 Nov 2012 15:52

Bonjour

Pourriez-vous m'aider pour une formule de calcul dans Excel svp!!
je vous explique mon cas:

Dans la colonne D, de la cellule D6 à D36 , il y a certaines cellules où figurent une X, j'aimerais obtenir une somme en disant: si dans la cellule figure une X alors la X est égale à 1 sinon rien mais je n'y arrive pas!!! merci de votre aide
volkwa
No0b
No0b
 
Messages: 2
Enregistré le: 13 Nov 2012 15:46

Re: besoin d'aide formule de calcul excel

Messagepar Sebastien » 13 Nov 2012 19:52

Bonjour,
volkwa a écrit:Dans la colonne D, de la cellule D6 à D36 , il y a certaines cellules où figurent une X, j'aimerais obtenir une somme en disant: si dans la cellule figure une X alors la X est égale à 1 sinon rien mais je n'y arrive pas!!! merci de votre aide


Une simple fonction NB.SI devrait faire l'affaire :
Code: Tout sélectionner
=NB.SI(D6:D36;"X")


Cela va compter le nombre de cellules contenant un X.

Voir des exemples d'utilisation de NB.SI sur cette page : Les fonctions statistiques : NB.SI

@+
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5528
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide : Bureautique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

  • Publicité