• Publicité

Excel

Dans ce forum, vous pouvez poser toutes vos questions concernant l'utilisation de logiciels de bureautique (Microsoft Office, Open Office, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

Excel

Messagepar MedIT » 28 Jan 2016 10:37

Bonjour,

Lorsque je crée une formule via un CONCATENER, celle-ci s'affiche dans la case. Pour obtenir la valeur de la formule créée, je dois faire une copie de la valeur de la formule CONCATENER puis éditer la case et la quitter.

Exemple :
Formule dans la cellule A1: =CONCATENER("=SOMME(";K2;":";L2;")")
Résultat dans la cellule A1: =SOMME(K2:L2)
Je fais un copier-coller "valeur" de A1 dans A2 et j'obtiens dans A2: =SOMME(K2:L2)
Je double-clique dans la cellule A2 et je fais "Enter" et j'obtiens le résultat de la formule =SOMME(K2:L2) (à savoir 251).

Je voudrais avoir automatiquement le résultat (251) soit dans A1, soit dans A2.

Y a-t-il moyen que le calcul de la valeur de la formule créée se fasse automatiquement ?

Merci d'avance.
MedIT
No0b
No0b
 
Messages: 1
Enregistré le: 28 Jan 2016 09:48

Retourner vers Forum d'entraide : Bureautique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message
  • Excel : NB.SI
    par Loche » 11 Mar 2009 11:32
    3 Réponses
    4287 Vus
    Dernier message par Sebastien Voir le dernier message
    13 Mar 2009 23:42
  • Excel
    par lucetflo » 07 Aoû 2009 10:00
    1 Réponses
    1866 Vus
    Dernier message par Sebastien Voir le dernier message
    07 Aoû 2009 16:32
  • EXCEL
    par cmnisabelle » 31 Oct 2010 17:10
    1 Réponses
    1672 Vus
    Dernier message par Sebastien Voir le dernier message
    31 Oct 2010 22:13
  • excel
    par jojo » 24 Avr 2011 01:53
    2 Réponses
    1553 Vus
    Dernier message par jojo Voir le dernier message
    24 Avr 2011 16:50
  • excel
    par akhesa68 » 25 Oct 2011 14:41
    2 Réponses
    1495 Vus
    Dernier message par akhesa68 Voir le dernier message
    26 Oct 2011 08:40

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 6 invités

  • Publicité