• Publicité

FOnction SI

Dans ce forum, vous pouvez poser toutes vos questions concernant l'utilisation de logiciels de bureautique (Microsoft Office, Open Office, etc.)

Modérateurs: Sebastien, Stéphane, Christophe

FOnction SI

Messagepar sylvie1805 » 19 Oct 2017 18:16

Bonjour,
Je bloque un peu sur un fonction si..... j'ai besoin d'aide!!!! merci

ligne 1 brosse
2
3 O
4
5
6 N
7
8 C
9

a commander ????

Je souhaiterais que s'affiche dans commander 0 si vide ou O et 1 si C ou N

MErci a tout le monde
sylvie1805
No0b
No0b
 
Messages: 2
Enregistré le: 19 Oct 2017 18:09

Re: FOnction SI

Messagepar mdo100 » 20 Oct 2017 13:19

Bonjour sylvie1805,

Par exemple en "B2":
Code: Tout sélectionner
=SI(OU(A2="C";A2="N");1;SI(A2="O";0;0))

Cordialement.
mdo100
Trolleur
Trolleur
 
Messages: 57
Enregistré le: 02 Juil 2016 20:24

Re: FOnction SI

Messagepar sylvie1805 » 20 Oct 2017 14:25

Merci pour votre réponse.
Mais je veux une formule sur la dernière ligne donc pas sur dur une cellule mais une plage de cellule.
sylvie1805
No0b
No0b
 
Messages: 2
Enregistré le: 19 Oct 2017 18:09


Retourner vers Forum d'entraide : Bureautique

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 3 invités

  • Publicité
cron