• Publicité

Problème de réseau local sous XP Pro

Dans ce forum, vous pouvez poser vos questions concernant la mise en réseaux de vos ordinateurs (réseaux locaux), le partage de fichiers et d'imprimantes.

Modérateurs: Sebastien, Stéphane, Christophe

Problème de réseau local sous XP Pro

Messagepar cristope » 08 Fév 2007 16:23

Bonjour,

J'ai un problème de réseau.

Installation:
- J'ai un "vieux" pc nommé PC2004 et un "nouveau" pc nommé PC2007.
- Les deux sont relié par un switch qui lui-même est relié à la freebox en mode routeur.
- Les 2 Pc sont sous Windows XP Pro SP2.
- Le firewall de Windows est désactivé.
- Je me log sur les 2 pc avec le même compte utilisateur Famille Perrin sans mot de passe avec les droits administrateur.
- J'ai fais un clique droit sur mes différents disques: Partager -> Partage -> j'ai coché "Partager ce dossier" et "Maximum autorisé"
- J'ai créé un groupe de travail : MAISON.
- Dans ce groupe de travail je retrouve bien PC2004 et PC2007.

Problèmes:
- Je n'ai aucun problème pour me connecter à internet par PC2004 ou PC2007.
- Je peux faire un ping de PC2004 vers PC2007 et de PC2007 vers PC2004.
- Lorsque je suis sur PC2007 et que je clique sur le raccourci PC2004 dans groupe de travail MAISON, je me fais gentiment jeté : Accès refusé (idem dans l'autre sens).
- Lorsque j'essaie de partager l'imprimante installée sur PC2004 avec PC2007, je me fais également jeter : Accés refusé (pourtant il y a bien la main sous l'imprimante).
- Lorsque je fais un Net View de PC2004 vers PC2007, pas de problème.
- Lorsque je fais un Net View de PC2007 vers PC2004, accès refusé.


Alors si vous avez une idée se serait sympa,

@ bientôt
cristope
No0b
No0b
 
Messages: 3
Enregistré le: 08 Fév 2007 16:14

Messagepar Sebastien » 08 Fév 2007 19:09

Bonjour et bienvenue sur le forum.

J'ai essayé de reproduire le cas et j'ai eu le même problème que vous à savoir un partage réseau qui demande un mot de passe.
Après avoir fait divers essais, je pense que le problème vient du fait que vous essayez d'accéder à des fichiers avec des comptes utilisateurs sans mot de passes (et qui en plus sont les mêmes, ce qui ne doit pas faciliter les choses).

:arrow: La solution la plus simple à mettre en place serait d'utiliser des comptes utilisateurs différents et de mettre des mots de passes sur chacun d'entres eux.

En effet, j'ai fait quelques tests pour reproduire votre cas et voici les résultats :

PC1 : XP PRO compte seb avec mot de passe
PC 2 : XP PRO compte sebastien avec mot de passe
PC 3 : XP Home avec compte seb sans mot de passe
PC 3 : XP Home avec compte seb3 avec mot de passe (le pc3 a deux comptes)

Connexion PC2 vers PC1 ok sans aucune restriction
Connexion PC3 vers PC1 : accès refusé quand PC3 loggé avec compte seb
Connexion PC3 vers PC1 mais avec utilisateur seb et mot de passe du compte du PC1 : accès autorisé au fichiers.
Connexion PC3 vers PC1 avec utilisateur seb3 identifié avec mot de passe : Accès autorisé sans restriction.

Pour résumer, le mieux à faire serait d'utiliser des comptes utilisateurs différents d'un PC à l'autre et de les verrouiller par mot de passe. Une fois cela effectué, vous devriez pouvoir accéder aux ressources réseaux.
Vous pouvez tester la manipulation en créant un nouveau compte utilisateur avec mot de passe sur l'un de vos PC et tenter d'accéder aux fichiers de l'autre PC.

Pour ce qui est de l'imprimante, il s'agit probablement du même problème. Une fois que vous avez résolu votre problème d'accès réseau, tentez une nouvelle fois l'accès à l'imprimante.

Tenez-nous au courant.

A+
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE

Il y a du mieux!

Messagepar cristope » 09 Fév 2007 11:09

bonjour,

Merci pour votre réponse. Les choses ont évoulées depuis hier.

J'ai fait des manips qui ont "amélioré" les choses:

Résumé de ce que j'ai fait:
- control userpasswords2 -> décocher la case en haut et reinitialisé le mot de passe (en bas).
- activé le compte Invité.
- coché la case dans l'exporateur Outil -> Options des dossiers ->Affichage-> Utiliser le partage de fichiers simples (recommandé) tout en bas du menu déroulant.

Conséquences:
1) je peux accéder au PC2007 du PC2004 uniquement avec le compte administrateur
2) je ne peux toujours pas accéder au PC2004 du PC2007 (alors que j'ai fait les mêmes réglages!)

Je pense qu'en mettant mon compte habituel dans le groupe administrateur je devrais pouvoir résoudre le problème 1). Pour le point 2), je ne comprends toujours pas :(
J'ai remarqué également qu'en partageant les disques ( C:, D:, ........) je ne partageais pas les répertoires qu'ils contenaient! Est-ce normal?

@+
cristope
No0b
No0b
 
Messages: 3
Enregistré le: 08 Fév 2007 16:14

Messagepar Sebastien » 09 Fév 2007 19:05

Vous pouvez essayer cette manipulation :

Sur les deux machines, rendez-vous dans le Panneau de configuration > Outils d'administration > Stratégie de sécurité locale.

:arrow: Dans la rubrique Stratégies locales > Options de sécurité, recherchez l'option nommée Accès réseau : Modèle de partage et de sécurité pour les comptes locaux et vérifiez que cette option est paramétrée sur Classique - les utilisateurs locaux s'authentifient eux-mêmes.

:arrow: Ensuite, mettez un mot de passe sur chaque compte.
Lorsque vous voudrez accéder aux fichiers du pc2 depuis le pc1, vous devrez saisir le login + mot de masse du PC2, quand vous voudrez accéder aux fichiers du PC1 depuis le PC2, vous devrez saisir les login + mot de passe du PC1.

J'espère que cette fois cela fonctionnera. Tenez-nous au courant.

Note : Stratégie de sécurité locale est une option qui n'est pas disponible par défaut dans Windows XP familiale
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE

Messagepar cristope » 09 Fév 2007 22:33

J'ai suivi vos instructions à la lettre. Lorsque j'essaie d'accéder à PC2007 de PC2004 on me demande effectivement un mot de passe. Je le tape et ça marche (pas + pas - qu'avant). Par contre, lorsque j'essaie d'accéder à PC2004 de PC2007, j'ai toujours le message : "\\PC2004 n'est pas accessible......." Il ne me demande même pas de mot de passe!
cristope
No0b
No0b
 
Messages: 3
Enregistré le: 08 Fév 2007 16:14

Messagepar Sebastien » 10 Fév 2007 18:26

Ok, donc si je résume, vos deux PC ont maintenant des mots de passes sur les comptes utilisateurs. De plus, la stratégie locale en matière de partage de fichier est définie en tant que "Classique" sur les deux postes.

Avez-vous essayé de créer un compte utilisateur différent sur le PC ne pouvant pas se connecter à l'autre ?

:arrow: Sur le PC2004, créez un nouveau compte utilisateur avec un nom différent des autres comptes que vous utilisez sur l'ensemble de vos ordinateurs. Exemple : cristope2004
Donnez lui un mot de passe. Exemple : motdepassecristope

:arrow: Réactivez le pare-feu de windows.

:arrow: Ensuite, sur le PC2004 toujours, créez un dossier sur votre bureau et partagez le. Avant de valider le partage, définissez les autorisations en autorisant la lecture de ce dossier pour le groupe utilisateur nommé Tout le monde.

:arrow: Validez votre dossier partagé.

:arrow: Rendez vous sur le PC2007 et ouvrez le voisinage réseau. Affichez l'ensemble des ordinateurs du groupe de travail. Ouvrez le raccourci correspondant à votre PC2004. Il vous sera demandé un nom d'utilisateur et un mot de passe. Saisissez ceux du compte que nous venons de créer sur le PC 2004. (donc cristope2004 et motdepassecristope dans notre exemple). J'espère que cela va fonctionner.
Tentez également de refaire la commande NET VIEW pour voir si le dossier que nous venons de créer apparaît.

Au fait, une question au passage, vos machines ont elles bien chacune un nom différent ?
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide : Réseaux

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

  • Publicité
cron