• Publicité

Partage d'imprimante XP / Vista

Dans ce forum, vous pouvez poser vos questions concernant la mise en réseaux de vos ordinateurs (réseaux locaux), le partage de fichiers et d'imprimantes.

Modérateurs: Sebastien, Stéphane, Christophe

Partage d'imprimante XP / Vista

Messagepar blo750 » 28 Avr 2007 18:33

Bonjour,

J'ai une imprimante Epson CX6600 (port USB) et deux PC en réseau, l'un sous XP, l'autre sous Vista.
Je n'arrive pas à partager cette imprimante, que je la connecte au PC XP, comme au PC Vista.
Lorsque j'essaie à partir du PC client d'installer l'imprimante, on m'indique que
Le serveur d'impression ne dispose pas du pilote approprié

J'essaie alors d'ajouter ce pilote (par exemple sur le PC Vista) en allant dans les propriétés de partage de l'imprimante et en sélectionnant le pilote supplémentaire nécessaire (x86 par exemple). On me demande alors d'indiquer le chemin d'accès à ce driver, mais je ne sais pas où le trouver...
J'ai esayé avec le CD d'installation Windows Vista, le CD des drivers de l'imprimante, mais rien n'y fait :cry:

Quelqu'un peut-il m'apporter son aide ?

Merci beaucoup,
Bernard
Avatar de l’utilisateur
blo750
No0b
No0b
 
Messages: 2
Enregistré le: 28 Avr 2007 18:17

Messagepar Sebastien » 28 Avr 2007 19:00

Bonjour et bienvenue sur le forum.

Vous dites que lors de votre tentative d'installation de l'imprimante sur le PC client, vous obtenez un message d'erreur qui indique que le serveur d'impression ne dispose pas des pilotes nécessaires.

Une question me vient alors : Votre imprimante est elle correctement partagée sur le réseau ? Je veux dire par là que vous avez indiqué au PC "serveur" qu'il doit partager cette imprimante avec les autres ordinateur du réseau ? (j'entends par PC serveur le PC qui est relié physiquement à l'imprimante en USB)

Si votre imprimante est partagée et que le PC serveur fonctionne sur Windows XP, alors elle doit apparaître avec avec une main symbolisant un partage réussi.

Aperçu :
Image

Un article de notre site décrit la procédure de partage d'une imprimante sur Windows XP. Peut-être ne l'avez-vous pas consulté, dans ce cas, voici le lien direct :
Tutorial : Partager une imprimante en réseau local



Deuxième possibilité :
Vous pouvez également tenter la manipulation suivante. C'est ce que j'ai fait récemment sur mes propres ordinateurs avec une Epson RX425.
Installer l'imprimante sur le poste fonctionnant sur Windows Vista. Pour cela, connectez votre imprimante sur un port USB pour qu'elle soit détectée par Windows Vista. Ce dernier vous demandera les drivers que vous n'avez surement pas (je ne les avaient pas non plus car l'imprimante a été acheté pour fonctionner sur Windows XP et je n'ai pas trouvé de Pilotes sur le site d'Epson pour mon imprimante, ni pour la votre d'ailleurs). Ce n'est pas grave, Windows Vista va vous proposer de rechercher le pilote sur Windows Update, faites-le et laissez Windows Vista installer l'imprimante lui-même.

Une fois installée, partagez cette imprimante en suivant la procédure décrite dans un article que nous venons juste de mettre en ligne :
Tutorial : Partager une imprimante avec Windows Vista

Une fois partagée, il vous suffit de l'installer sur le poste XP en suivant la méthode indiquée dans notre première article :
Tutorial : Partager une imprimante en réseau local mais en vous rendant directement à la deuxième étape de l'article (Deuxième étape : Installation de l'imprimante sur les autres ordinateurs).

En faisant cela, mon portable (XP pro) peut imprimer sur l'imprimante Epson du poste Vista.

Tenez-nous au courant et indiquez-nous à quelle moment de la procédure vous obtenez l'erreur que vous nous avez décrites dans votre message précédent.

A bientôt.
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE

Messagepar blo750 » 29 Avr 2007 14:15

Sébastien,

Je vous remercie pour vos indications, mais le problème reste entier.

J'ai bien installé l'imprimante sur le PC Vista et je l'ai définie en imprimante partagée comme indiqué dans votre tutorial Partager une imprimante avec Windows Vista.

Sur le PC XP, je vois bien l'imprimante partagée, mais dès que j'essaie de l'installer, une popup me demande l'accès au fichier INF. C'est ce point qui me coince car je ne sais pas où trouver le fichier INF. Il ne semble pas exister sur le PC XP, ni sur le PC Vista, ni sur les CD Epson d'installation de l'imprimante. Et pourtant, lorsque je connecte directement cette imprimante sur le PC XP, elle s'installe correctement en local...

Je ne sais pas si mes explications sont claires, mais pour simplifier, par rapport à votre tutorial Partager une imprimante en réseau local, il semble y avoir (dans mon cas) une étape supplémentaire à franchir entre la sélection de l'imprimante de l'ordinateur hôte et la définition de cette imprimante par défaut...

Par ailleurs, sur le PC Vista, j'ai vu que dans les options de partage, on pouvait cliquer sur Pilotes supplémentaires pour permettre l'accès à d'autres versions de Windows. J'ai essayé cette opération, mais j'ai le même souci : Vista veut que je lui indique où se trouvent les Pilotes d'imprimantes pour la famille Windows Vista (processeur x86)... et je n'en sais absolument rien.

Voici quelques autres précisions :
- PC XP Edition familiale - 1 utilisateur avec mot de passe
- PC Vista Edition Intégrale 64 bits - 4 utilisateurs dont l'administrateur avec mot de passe
- Précédemment, j'avais Windows Vista RC 5600 téléchargée sur le site Microsoft et le partage d'imprimante fonctionnait... et il me semble n'avoir rien fait de différent sur le sujet lors du passage de la 5600 à la version Intégrale.

Merci beaucoup pour vos explications et votre aide
Avatar de l’utilisateur
blo750
No0b
No0b
 
Messages: 2
Enregistré le: 28 Avr 2007 18:17

Messagepar Sebastien » 29 Avr 2007 15:56

Nous allons essayer autre chose.

:arrow: Laissez votre imprimante installée sur le poste Windows Vista.
:arrow: Sur le poste Windows XP, rendez-vous sur le site de Epson : http://www.epson.fr/
:arrow: Dans la section support technique, indiquez le modèle de votre imprimante : Appareil multifonction, Stylus CX6600, Windows XP
:arrow: Cliquez sur Téléchargement de pilotes et de logiciels
:arrow: Téléchargez le pilote nommé Pilote d'impression (5.5bs)
Pilote d'impression (5.5bs)
FileID 19452
Version 5.5bs
Système d'exploitation Windows 2000, Windows XP
Langue Français
Type de produit Appareil Multifonction
Produit Stylus CX6600
Date de publication 01/06/2004
Format du fichier EXE
Taille du fichier 5.4 MB


:arrow: Décompressez l'archive autoextractible que vous venez de télécharger (note : le fichier INF que vous cherchez sera disponible parmis les fichier qui seront décompressés). Normalement, l'installation de l'imprimante se fera automatiquement. Lors de l'installation, le logiciel ne va pas trouvé votre imprimante puisqu'en effet, il s'attend à la trouver relier physiquement à votre ordinateur (ce qui n'est pas le cas, elle est sur lee poste Windows Vista).
:arrow: Continuez l'installation en ignorant cette étape.

:arrow: Une fois l'imprimante installée, rendez-vous dans le Panneau de configuration, Module Imprimantes et télécopieurs. Faites un clic droit sur l'imprimante que vous venez d'installer et faites Propriétés.

:arrow: Dans l'onglet Ports, cliquez sur Ajouter un port.

Aperçu :
Image



:arrow: Sélectionnez Port local et cliquez sur Ajouter un port.

Aperçu :
Image



Tapez l'adresse de l'imprimante conformément à la règle suivante :
En consirédant que le PC N° 1 s'appelle PC_1 et que l'imprimante utilise un nom de partage EPSON, l'imprimante doit être connectée à l'adresse suivante :
\\PC_1\EPSON
Cliquez sur OK pour valider.

Aperçu :
Image



Sélectionnez ce port (normalement, il sera sélectionné par défaut mais on ne sait jamais).

Redémarrez votre ordinateur et tentez d'imprimer une page de test.

J'espère que cela fonctionnera. Sinon, j'ai bien peur que le problème vienne du fait que votre Vista est un 64 bits et nécessite des pilotes spécifiques (qui sont rarement disponibles malheureusement).

Tenez-nous au courant.
Image
Avatar de l’utilisateur
Sebastien
Administrateur
Administrateur
 
Messages: 5561
Enregistré le: 14 Fév 2005 19:17
Localisation: LILLE


Retourner vers Forum d'entraide : Réseaux

 


  • Articles en relation
    Réponses
    Vus
    Dernier message

Qui est en ligne

Utilisateurs parcourant ce forum : Aucun utilisateur enregistré et 0 invités

  • Publicité