Recherche
Publicités
Question aléatoire
Comment désactiver le service d'affichage des messages ?

Publicités
Qui est en ligne
22 Personne(s) en ligne (5 Personne(s) connectée(s) sur Fiches Pratiques)

Utilisateurs: 0
Invités: 22

plus...
SmartSection is developed by The SmartFactory (http://www.smartfactory.ca), a division of INBOX Solutions (http://inboxinternational.com)
Fiches Pratiques > Bureautique > EXCEL : Les fonctions utiles > Les fonctions statistiques : MOYENNE
Les fonctions statistiques : MOYENNE
Publié par Sebastien le 26-04-2006 (40293 lus)
Description : Permet de calculer la moyenne (arithmétique) des arguments.

Syntaxe : MOYENNE(nombre1;nombre2;...)

nombre1,nombre2, ... représentent les arguments numériques qui serviront à calculer la moyenne. Il est possible d'ajouter jusqu'à 30 arguments.

Note : La moyenne tient compte des éléments correspondant à des nombres. Les éléments contenant du texte ne sont pas pris en compte dans le calcul. Les cellules vides ne sont pas prises en compte. Par contre, les cellules contenant la valeur 0 sont prises en compte dans le calcul.

Exemple : Soit un tableau présentant les notes obtenues à trois épreuves. L'objectif est de calculer la moyenne générale de chaque personne.

Aperçu :
Exemple tableau fonction MOYENNE

Les critères seront (pour la ligne 3) :
nombre1 : C3:E3

La formule sera :
=MOYENNE(C3:E3)

Il est possible de calculer une moyenne sur plusieurs plages de données. Exemple : Pour calculer la moyenne uniquement en tenant compte de la note 1 et de la note 3, la formule serait : =MOYENNE(C3;E3) avec un point virgule ( ; ) entre les deux champs et non deux points ( : ) comme dans le premier exemple.
Rappel :
Deux points permettent de définir une plage de caractère (C3:E3 indique la plage allant de C3 à E3)
Point virgule permet de séparer deux arguments (C3;E3 indique la cellule C3, la cellule E3 et donc ne tient pas compte de D3)

Autres articles dans cette catégorie Date de publication clics
Les fonctions Informations : ESTERREUR
10-03-2014
112300
Les fonctions Informations : EST.PAIR
20-02-2014
17662
Les fonctions Informations : EST.IMPAIR
20-02-2014
13519
Les fonctions Math et Trigo : ARRONDI.AU.MULTIPLE
20-02-2014
20256
Les fonctions Math et Trigo : PLANCHER
10-10-2012
20900
Les fonctions Math et Trigo : PLAFOND
10-10-2012
15550
Les fonctions Date et Heure : DATE
06-09-2010
79190
Les fonctions Date et Heure : DATEVAL
06-09-2010
64823
Les fonctions Date et Heure : DATEDIF
14-09-2008
121304
Les fonctions Recherche et Matrices : DECALER
11-08-2007
97032
Les fonctions Math et Trigo : MOD
16-05-2007
40314
Les fonctions Math et Trigo : ENT
16-05-2007
36872
Les fonctions statistiques : PETITE.VALEUR
29-01-2007
76998
Les fonctions statistiques : GRANDE.VALEUR
29-01-2007
76113
Les fonctions Math et Trigo : TRONQUE
27-01-2007
36345
Les fonctions statistiques : FREQUENCE
23-01-2007
232102
Les fonctions statistiques : NB.SI
07-10-2006
179121
Les fonctions statistiques : NBVAL
07-10-2006
145331
Les fonctions statistiques : NB.VIDE
07-10-2006
47140
Les fonctions statistiques : NB
07-10-2006
64631
Les fonctions mathématiques : SOMME.SI
05-10-2006
131834
Les fonctions Date et Heure : ANNEE
04-10-2006
52303
Les fonctions recherche et matrices : LIGNE
27-09-2006
71138
Les fonctions Math et Trigo : ABS
11-09-2006
27592
Les fonctions date et heure : AUJOURDHUI
11-09-2006
95552
Les fonctions Math et Trigo : ARRONDI
04-09-2006
59302
Les fonctions Math et Trigo : SOMMEPROD
27-08-2006
81928
Les fonctions textes : TEXTE
03-08-2006
127178
Les fonctions textes : SUPPRESPACE
03-08-2006
47309
Les fonctions Math et Trigo : ROMAIN
23-07-2006
211083
Les fonctions textes : CNUM
01-07-2006
79093
Les fonctions textes : REMPLACER
01-07-2006
107685
Les fonctions textes : SUBSTITUE
27-06-2006
90392
Les fonctions Recherche et Matrices : RECHERCHEV
10-06-2006
301372
Les fonctions textes : CHERCHE
03-06-2006
215057
Les fonctions textes : NBCAR
29-05-2006
73322
Les fonctions statistiques : RANG
29-05-2006
99752
Les fonctions Recherche et Matrices : EQUIV
25-05-2006
119085
Les fonctions Recherche et Matrices : INDEX
25-05-2006
94434
Les fonctions statistiques : MAX
23-05-2006
27425
Les fonctions statistiques : MIN
23-05-2006
18086
Les fonctions textes : MINUSCULE
20-05-2006
25302
Les fonctions textes : MAJUSCULE
20-05-2006
26583
Les fonctions textes : NOMPROPRE
19-05-2006
31676
Les fonctions mathématiques : SOUS TOTAL
30-04-2006
128714
Les fonctions mathématiques : SOMME
26-04-2006
32227
Les fonctions statistiques : MOYENNE
26-04-2006
40294
Les fonctions statistiques : MOYENNE REDUITE
26-04-2006
53984
Les fonctions textes : CONCATENER
23-04-2006
149651
Les fonctions textes : DROITE
23-04-2006
52822
Les fonctions textes : STXT
23-04-2006
124731
Les fonctions textes : GAUCHE
23-04-2006
77296
Les fonctions logiques : OU
23-04-2006
261919
Les fonctions logiques : ET
23-04-2006
97884
Les fonctions logiques : SI
23-04-2006
114987
Les commentaires appartiennent à leurs auteurs. Nous ne sommes pas responsables de leur contenu.
Posté Commentaire en débat
Publicités